[Frontera A] Probleme bei wiederholtem Anlassen & Nageln

Hier könnt Ihr Probleme/Fragen zum Opel Frontera posten.

Moderatoren: karman911, Der Ralf

Antworten
jpk-one
Kühlerfigur
Beiträge: 17
Registriert: Dienstag 24. September 2019, 19:31
Fahrzeug: Opel Frontera A 2.2i
Wohnort: Chemnitz

[Frontera A] Probleme bei wiederholtem Anlassen & Nageln

Beitrag von jpk-one » Mittwoch 21. Juli 2021, 10:32

Hallo liebe Frontera-Freunde,

ich habe zwei Auffälligkeiten am Verhalten meines Wagens (X22XE-Motor) festgestellt:

1. Schon seit einer Weile fällt mir auf, dass mein Frontera gelegentlich Probleme damit hat, nach kurzer Standzeit erneut gestartet zu werden. Kalt startet er übrigens absolut zuverlässig.
So auch gestern: ich war auf dem Heimweg und nach ein paar Stunden Fahrt hab' ich den durstigen Kollegen an der Tanke neu befüllt. Beim anschließenden Starten des Motors hatte dieser sichtlich Mühe, richtig anzulaufen, packte es aber letztlich doch.
Ein paar Kilometer weiter musste ich eine Pullerpause einlegen, was ich gleich genutzt habe, um das Startproblem nochmal zu prüfen, indem ich den Motor ausgemacht habe. Nach verrichtetem kleinen Geschäft ging es also wieder ans Starten und tatsächlich: diesmal schaffte der Motor es nicht mehr, aus eigener Kraft anzulaufen. Erst im zweiten Versuch, bei dem ich im Leerlauf ein wenig Gas hinzugegeben habe, schaffte es der Motor, richtig zu starten und schließlich wie gewohnt weiterzudrehen.
Woran hat et jelegen fragt man sich natürlich jetzt. Bisher bin ich nie liegengeblieben, beim 2. Versuch mit Gasgeben schafft er es eigentlich immer, aber es ist natürlich auf der einen Seite nervig, wenn man mal kurz beim Supermarkt war und hinterher hoffen muss, dass er wieder anspringt und zum anderen kann das ja auch so nicht gewollt und gut fürs Auto sein auf lange Sicht. Das Problem scheint auch wie gesagt nur aufzutreten, nachdem der Motor warmgelaufen ist, Kaltstarts gelingen ohne Probleme.

Kann das was mit dem Öldruck zu tun haben? Ich weiß ja nicht, wie das bei euch ist, aber die Nadel für den Öldruck ist bei kaltem Motor immer im Normalbereich (so 2. weißer Strich ca), aber geht immer weiter runter je wärmer er wird und steht schließlich knapp vor dem roten Strich. Bei höheren Drehzahlen, zB beim Beschleunigen von einer Ampel nähert sich die Nadel dem untersten weißen Strich, aber nur bis etwa knapp über die Hälfte zwischen weiß und rot, d.h. die Nadel erreicht eigentlich niemals den untersten weißen Strich. Hat er also zu geringen Öldruck? Genug Öl ist drin und die Kontrolllampe fürs Öl geht auch nicht an.

2. mein zweites Problem hängt evtl mit dem ersten zusammen, zumindest so meine Hoffnung. Hier hab ich noch nicht ganz eine Regelmäßigkeit ausmachen können, ob es eher bei kaltem oder warmem Motor auftritt, aber gelegentlich nagelt der Motor beim Beschleunigen aus dem 1. Gang heraus und zieht nicht richtig. Das gibt sich dann nach und nach beim Hochschalten, aber die werksmäßig schon gemütliche Beschleunigung wird hierdurch natürlich noch zusätzlich gestreckt und gruselig hört sich der Motor in dem Zustand auch an.

Für Hinweise und Ideen von erfahrenen Fronti-Fahrern bin ich sehr dankbar, ich selbst hab den Fronti erst seit Januar auf der Straße und dementsprechend kann ich die geschilderten Probleme nicht so recht deuten. Vielen Dank schon mal!

Benutzeravatar
Rainer.M
Überrollkäfigtester
Beiträge: 5874
Registriert: Sonntag 20. Februar 2011, 22:09
Fahrzeug: Facelift A 2,2 aus 97
Wohnort: Berlin

Re: [Frontera A] Probleme bei wiederholtem Anlassen & Nageln

Beitrag von Rainer.M » Mittwoch 21. Juli 2021, 14:32

Mach mal normalen Service, also Motoröl, Ölfilter, Luftfilter, Spritfilter. Und in dem Zuge reinige die Hohlschraube(hier googlen), sprüh den Krümmer mal mit bremsenreiniger ab und lass Mal Benzindruck prüfen.

Mit dem Gasgeben beim starten machst du eigentlich nur mechanisch die Drosselklappe auf und sagst der Elektronik über das Poti, das du das gerade tust.

Bei warmen Motor berücksichtigt die Steuerung die Öldämpfe über die Hohlschraube und halt agr und Kohlefilter usw. Wenn der warme, gerissene Krümmer hier falschluft beisteuert oder über die verstopfte Hohlschraube was fehlt, dann verhungert der warme Motor. Das geht sogar soweit, das er irgendwann warm im Leerlauf aus geht.
Seltener könnte es aber auch sein, das wegen Pumpe oder bdr schlicht zu wenig Sprit da ist. Und auch ab und an kann es auch am Kurbelwellensensor liegen. Dessen Leitung ist oben über die zahnriemenabdeckung geführt. Wir hatten mal einen in der werkstatt, da hat Wärme oder ungünstiges wackeln an dieser Leitung die Steuerung direkt den Motor gestoppt und nicht mehr angehen lassen. Das mit dem Öl war bei mir immer Indikator für einen ölwechsel.

jpk-one
Kühlerfigur
Beiträge: 17
Registriert: Dienstag 24. September 2019, 19:31
Fahrzeug: Opel Frontera A 2.2i
Wohnort: Chemnitz

Re: [Frontera A] Probleme bei wiederholtem Anlassen & Nageln

Beitrag von jpk-one » Mittwoch 21. Juli 2021, 19:33

Erstmal Danke für die Antwort.
Ich hab im Januar erst TÜV machen lassen, Ölwechsel wurde kurz zuvor gemacht und Kraftstofffilter sowie die kompletten Kraftstoffleitungen sind neu.
Das heißt, tendenziell kommen wohl eher Krümmer und Hohlschraube reinigen in Frage? Könnte's auch die Ölpumpe sein?

Nordfranke
Geröllchampion
Beiträge: 252
Registriert: Mittwoch 16. Januar 2019, 22:33
Fahrzeug: Frontera B 2,2 DTI
Wohnort: Alpenvorland

Re: [Frontera A] Probleme bei wiederholtem Anlassen & Nageln

Beitrag von Nordfranke » Mittwoch 21. Juli 2021, 23:44

Wie Rainer schon geschrieben hat, wirst Du wohl eine Undichtigkeit im Luftsystem haben. Das Nagel könnte auf einen Riß im Krümmer hinweisen. Wenn Du mit Bremsenreiniger ran gehst, könnte der Motor den Bremsenreiniger durch die undichte Stelle ansaugen. Die Drehzahl wird sich dann leicht verändern. Dann hast Du Dein Problem schon gut eingekreist.

Ob Du ein Problem mit der Ölpumpe hast, kann man relativ gut über eine Druckmessung prüfen. Das Schätzeisen im Armaturenbrett kann korrekt anzeigen, muß aber nicht. Deine Beobachtung das der Öldruck im kalten Zustand höher hängt damit zusammen, daß das Öl im warmen Zustand flüssiger wird. Natürlich kann die Veränderung auch mehr bedeuten.
Wenn die Omi das Schrauben anfängt: https://forum.opel4x4.de/viewtopic.php?f=4&t=24141

Benutzeravatar
jj.77
Überrollkäfigtester
Beiträge: 2236
Registriert: Sonntag 25. Juli 2010, 23:53
Fahrzeug: Frontera B 3.2 V6 Limited Automatik
Wohnort: 53557 Bad Hönningen
Kontaktdaten:

Re: [Frontera A] Probleme bei wiederholtem Anlassen & Nageln

Beitrag von jj.77 » Donnerstag 22. Juli 2021, 07:49

Zum Warmstart: Es kann auch sein, dass der Temperatursensor nicht richtig arbeitet (defekt, Kabel ab oder gebrochen). Wenn das Steuergerät bei warmem Motor die gestiegene Temperatur nicht gemeldet bekommt und glaubt, der Motor wäre noch kalt, bleibt das Gemisch zu fett und der Wagen versäuft praktisch beim Starten. Bei kaltem Motor passt das Gemisch natürlich.
Mit Gruß aus Bad Hönningen
Joachim


Homepage:https://www.frontera-b.de/

Gebrauchtteile für Frontera B (keine für den A): http://stores.ebay.de/frontera-b-teile-haan
-- Bitte keine SMS schicken, das Handy ist oft tagelang aus. --
Detailfotos Frontera B: http://forum.opel4x4.de/viewtopic.php?p=155601#155601
Unterschiede Frontera B: http://forum.opel4x4.de/viewtopic.php?p=195460#195460

jpk-one
Kühlerfigur
Beiträge: 17
Registriert: Dienstag 24. September 2019, 19:31
Fahrzeug: Opel Frontera A 2.2i
Wohnort: Chemnitz

Re: [Frontera A] Probleme bei wiederholtem Anlassen & Nageln

Beitrag von jpk-one » Donnerstag 22. Juli 2021, 10:14

Vielen Dank für die zahlreichen Antworten, dann werde ich mich mal auf die Fehlersuche begeben :-?

jpk-one
Kühlerfigur
Beiträge: 17
Registriert: Dienstag 24. September 2019, 19:31
Fahrzeug: Opel Frontera A 2.2i
Wohnort: Chemnitz

Re: [Frontera A] Probleme bei wiederholtem Anlassen & Nageln

Beitrag von jpk-one » Donnerstag 22. Juli 2021, 10:51

Nordfranke hat geschrieben: Mittwoch 21. Juli 2021, 23:44 Das Schätzeisen im Armaturenbrett kann korrekt anzeigen, muß aber nicht.
aber sag mal, ist denn das von mir beschriebene Verhalten der Öldruckanzeige im warmen Zustand normal? Dass diese also immer knapp vor rot schwebt und niemals den untersten weißen Strich der Skala erreicht?

Nordfranke
Geröllchampion
Beiträge: 252
Registriert: Mittwoch 16. Januar 2019, 22:33
Fahrzeug: Frontera B 2,2 DTI
Wohnort: Alpenvorland

Re: [Frontera A] Probleme bei wiederholtem Anlassen & Nageln

Beitrag von Nordfranke » Donnerstag 22. Juli 2021, 22:04

Das wäre mir eindeutig zu wenig. Würde den Öldruck umgehend mit einem Meßgerät prüfen lassen. Fahren eher nicht.
Wenn die Omi das Schrauben anfängt: https://forum.opel4x4.de/viewtopic.php?f=4&t=24141

jpk-one
Kühlerfigur
Beiträge: 17
Registriert: Dienstag 24. September 2019, 19:31
Fahrzeug: Opel Frontera A 2.2i
Wohnort: Chemnitz

Re: [Frontera A] Probleme bei wiederholtem Anlassen & Nageln

Beitrag von jpk-one » Freitag 23. Juli 2021, 20:59

Danke für den Hinweis -hätte ja auch sein können, das muss so und ich mach mir umsonst 'nen Kopp. Aber wär' auch zu schön, wenn's alles einfach funktionieren würde -deswegen fahren wir ja Frontera :'D
Gerade festgestellt, dass der Dicke offenbar auch zwei kleine Ölflecken auf den Asphalt unter sich gesetzt hat... Fix mal druntergekrabbelt, geguckt und die Bleche zwischen den vorderen Rädern sind triefnass von Öl. Vermutlich ist der Motor sehr ölig, denn auch dort ist vereinzelt ein dünner Ölfilm zu finden... Vllt irgendwelche Dichtungen nicht mehr ganz dicht? Jedenfalls ist nicht zu viel Öl im Motor, der Messstab zeigt einen optimalen Pegel an.

iomegale
Forums - Sicherheitsbeauftragter
Beiträge: 4461
Registriert: Sonntag 19. April 2009, 18:07
Fahrzeug: BMW 316i Compact, Bj. 01/2000, 105 PS, 1,9l, silber
Wohnort: Kurpfalz

Re: [Frontera A] Probleme bei wiederholtem Anlassen & Nageln

Beitrag von iomegale » Samstag 24. Juli 2021, 10:24

Hi,

könnte auch nur am Kraftstoffdruckregler liegen: es bilden sich "Dampfblasen" in der Kraftstoffleitung. Und die musst du beim Anlässen erst Rausorgeln. Stimmt der Kraftstoffdruck wieder, startet der Motor ganz normal.
Gruß
Hartmut
______________________________________________________________________________
Anmelde-ID 2471

Man(n) kann ein Auto nicht wie ein menschliches Wesen behandeln. Ein Auto braucht Liebe. (Walter Röhrl)

Die Attribute der Schrift in meinen Postings stellen keine Wertigkeit dar, sondern geschehen nur aus der Laune (Spielerei) heraus!

Benutzeravatar
Rainer.M
Überrollkäfigtester
Beiträge: 5874
Registriert: Sonntag 20. Februar 2011, 22:09
Fahrzeug: Facelift A 2,2 aus 97
Wohnort: Berlin

Re: [Frontera A] Probleme bei wiederholtem Anlassen & Nageln

Beitrag von Rainer.M » Samstag 24. Juli 2021, 16:02

Das gibt's so nicht bei den MPI nur bei Vergasermotoren. Die mpi bauen einen Druck von 3,5 bar Plus-Minus im Düsenstock auf, in dem sie alles, was am bdr zu viel ist in den Tank zurück laufen lassen. Blasen laufen da einfach durch.

Typisch ist, das die Druckregelung gar nicht geht, wenn der bdr kaputt ist. Ebenso gehen die Membranen im bdr kaputt und der Sprit läuft durch den kleinen Luftschlauch direkt in die ansaugung. Das haben vorallem die 3,2er oft. Und wenn die Pumpe einfach nicht genug fördert, dann ist der Druck zu gering. Das scheinen die alten Frontera öfter zu haben, wo der Deckel der Pumpeneinheit aus Metall ist. Da verrotten die Anschlüsse. Und an der Pumpe unten dran ist ein Sieb. Wenn du Mal Dreck im Tank hattest, kann das verstopfen.

Im Düsenstock/verteiler ist ein Ventil. Dort kannst du ein Messgerät anschließen. die Messgeräte gibt's schon für ganz kleines Geld und sind ein sinnvolles Diagnosewerkzeug. Selbst wenn ein billiges vielleicht nicht so genau ist oder die Werte nicht ganz reproduzierbar, die geben dir trotzdem eine brauchbare Aussage zur Spritversorgung...

https://www.ebay.de/itm/353582827146

Nur ein Beispiel. Ich habe nichts mit dem Verkäufer oder dem Produkt zu tun.

Antworten