Opel Campo Bremse geht nicht

Hier könnt Ihr Probleme/Fragen zum Opel / ISUZU Campo / TF posten.

Moderatoren: Der Ralf, karman911

Antworten [phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
Steinheim Campo
Frischfleisch
Beiträge: 7
Registriert: Dienstag 26. Juni 2018, 09:13
Fahrzeug: Opel Campo 3,1
Wohnort: 32839
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Opel Campo Bremse geht nicht

Beitrag von Steinheim Campo » Dienstag 26. Juni 2018, 09:29

Hallo erstmal,

zu mir und dem Fahrzeug:

Habe das Auto seit 4 Jahren und komme aus 32839 Steinheim
Opel Campo 3,1 Bj 02 mit jetzt 200.000km

Zum Problem:

Habe alles durchforstet...

Seit dem ich das Auto habe war die Bremse schon immer etwas schlecht. Kein
richtiger Druckpunkt. Würde immer schlechter.
Daraufhin hauptbremszylinder getauscht keine Verbesserung
Danach direkt ALB getauscht.
Problem jetzt gar keine wirkliche Bremsleistung mehr. Wird ein wenig besser beim mehrmaligen Bremspedal Pumpen.
Dachte erst wird wohl Luft im System sein.
Per Hand entlüftet mit sog und Druck
Selbst von hinten nach vorne.
Hat aber alles nichts gebracht.

Hat jemand noch eine Idee ?
Bin mit meinem können am Ende und bin verzweifelt.

Hoffe auf eure Antworten

Danke

Benutzeravatar
Der Ralf
Forums-Paparazzo
Beiträge: 7032
Registriert: Sonntag 8. März 2009, 18:05
Fahrzeug: opel campo 2.5 TD 3/98 , FRONTERA A Sport 96
Wohnort: 31632 Schessinghausen
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Opel Campo Bremse geht nicht

Beitrag von Der Ralf » Dienstag 26. Juni 2018, 09:39

Moin ,

wen der kein richtigen druckpunkt hat würde ich doch sagen da ist noch Luft im System. Ist bei den Autos immer nicht so einfachzu entlüften, dazu kannst du auch mal die suche benutzen. Frontmann hat mal was dazu geschrieben.

Da du schreibst die war schon immer nicht so toll ... wie ist den der allgemeine Zustand der Bremsanlage ?
Den meiner bremste auch immer saumäßig bis ich dann mal alles neu gemacht habe seit dem bremst der Campo gut. Bei mir waren die Bremssättel Scheiben Beläge vorne hinten alles nicht mehr so toll und das alles zusammen wird es wohl geweswn sein. die Bremssättel gingen nicht mehr richtig auf (Kolben und Schwimmsättel) ich denke mal das dadurch die Beläge zu heiz geworden sind und verhärtet waren.

Wen du dich noch fahren traust .... ich wohne ca. 130km von dir wech und würde dir auch helfen wen du her kommen magst.
Der Ralf
Das Waldi Bastelfred (Campo) http://www.opel4x4.de/viewtopic.php?f=16&t=17951
Der B den ich nie haben wollte http://www.opel4x4.de/viewtopic.php?f=4&t=21524
universalvierradantriebautowagenmitvierrädernanjedereckeeinsdiebisaufdenbodenreichenmanchmal
http://brisbras.de/Campobilder/ http://www.brisbras.de/opel4x4 http://www.brisbras.de/mamut//

Frontmann
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Opel Campo Bremse geht nicht

Beitrag von Frontmann » Dienstag 26. Juni 2018, 10:05

Genau, Luft und festgerostete Führungsbolzen fallen mir dazu ein. Auch die Bremskolben müssen gangbar sein.

Steinheim Campo
Frischfleisch
Beiträge: 7
Registriert: Dienstag 26. Juni 2018, 09:13
Fahrzeug: Opel Campo 3,1
Wohnort: 32839
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Opel Campo Bremse geht nicht

Beitrag von Steinheim Campo » Dienstag 26. Juni 2018, 10:53

Erstmal vielen Dank für die schnellen Antworten. Also nach den Bremsen würde geschaut. Soll alles funktionieren und auch gangbar und ausreichend Belag da sein.

Eine Sache habe ich noch.
Beim entlüften von unten nach oben
(vom hinteren entluftungsnippel zum ausgleichsbehälter)
Ist mir aufgefallen, dass nach betätigen der Bremse wieder kleine Blasen kommen.

Wie würde sich denn bei diesen Modellen ein defekter Hauptbremszylinder bemerkbar machen ?

Steinheim Campo
Frischfleisch
Beiträge: 7
Registriert: Dienstag 26. Juni 2018, 09:13
Fahrzeug: Opel Campo 3,1
Wohnort: 32839
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Opel Campo Bremse geht nicht

Beitrag von Steinheim Campo » Dienstag 26. Juni 2018, 10:54

Der Ralf hat geschrieben:
Dienstag 26. Juni 2018, 09:39
Moin ,

wen der kein richtigen druckpunkt hat würde ich doch sagen da ist noch Luft im System. Ist bei den Autos immer nicht so einfachzu entlüften, dazu kannst du auch mal die suche benutzen. Frontmann hat mal was dazu geschrieben.

Da du schreibst die war schon immer nicht so toll ... wie ist den der allgemeine Zustand der Bremsanlage ?
Den meiner bremste auch immer saumäßig bis ich dann mal alles neu gemacht habe seit dem bremst der Campo gut. Bei mir waren die Bremssättel Scheiben Beläge vorne hinten alles nicht mehr so toll und das alles zusammen wird es wohl geweswn sein. die Bremssättel gingen nicht mehr richtig auf (Kolben und Schwimmsättel) ich denke mal das dadurch die Beläge zu heiz geworden sind und verhärtet waren.

Wen du dich noch fahren traust .... ich wohne ca. 130km von dir wech und würde dir auch helfen wen du her kommen magst.
Ich würde kommen zur Not auch auf nen Hänger. Benötige das Auto dringend für meine Arbeit.

Benutzeravatar
Der Ralf
Forums-Paparazzo
Beiträge: 7032
Registriert: Sonntag 8. März 2009, 18:05
Fahrzeug: opel campo 2.5 TD 3/98 , FRONTERA A Sport 96
Wohnort: 31632 Schessinghausen
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Opel Campo Bremse geht nicht

Beitrag von Der Ralf » Dienstag 26. Juni 2018, 10:58

Ausreichender Belag ist aber nur ein kreterium, wie alt sind die Scheiben und Beläge ? sind die Kolben und Führungen wirklich in Ordnung oder nur Augenscheinlich .... das der HBZ defekt ist glaube ich kaum passiert äußerst selten. Wie hast du den entlüftet, hast du den Bericht mit der suche mal gesucht von Frontmann .... auto hinten aufbocken und am BKR (ALB) auch entlüftet ?
Der Ralf
Das Waldi Bastelfred (Campo) http://www.opel4x4.de/viewtopic.php?f=16&t=17951
Der B den ich nie haben wollte http://www.opel4x4.de/viewtopic.php?f=4&t=21524
universalvierradantriebautowagenmitvierrädernanjedereckeeinsdiebisaufdenbodenreichenmanchmal
http://brisbras.de/Campobilder/ http://www.brisbras.de/opel4x4 http://www.brisbras.de/mamut//

Benutzeravatar
Der Ralf
Forums-Paparazzo
Beiträge: 7032
Registriert: Sonntag 8. März 2009, 18:05
Fahrzeug: opel campo 2.5 TD 3/98 , FRONTERA A Sport 96
Wohnort: 31632 Schessinghausen
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Opel Campo Bremse geht nicht

Beitrag von Der Ralf » Dienstag 26. Juni 2018, 11:01

achso hast du den das Unterdrucksystem schon geprüft ....
Der Ralf
Das Waldi Bastelfred (Campo) http://www.opel4x4.de/viewtopic.php?f=16&t=17951
Der B den ich nie haben wollte http://www.opel4x4.de/viewtopic.php?f=4&t=21524
universalvierradantriebautowagenmitvierrädernanjedereckeeinsdiebisaufdenbodenreichenmanchmal
http://brisbras.de/Campobilder/ http://www.brisbras.de/opel4x4 http://www.brisbras.de/mamut//

Steinheim Campo
Frischfleisch
Beiträge: 7
Registriert: Dienstag 26. Juni 2018, 09:13
Fahrzeug: Opel Campo 3,1
Wohnort: 32839
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Opel Campo Bremse geht nicht

Beitrag von Steinheim Campo » Dienstag 26. Juni 2018, 11:13

Der Ralf hat geschrieben:
Dienstag 26. Juni 2018, 11:01
achso hast du den das Unterdrucksystem schon geprüft ....
Was meinst du damit genau ?

Steinheim Campo
Frischfleisch
Beiträge: 7
Registriert: Dienstag 26. Juni 2018, 09:13
Fahrzeug: Opel Campo 3,1
Wohnort: 32839
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Opel Campo Bremse geht nicht

Beitrag von Steinheim Campo » Dienstag 26. Juni 2018, 11:15

Der Ralf hat geschrieben:
Dienstag 26. Juni 2018, 10:58
Ausreichender Belag ist aber nur ein kreterium, wie alt sind die Scheiben und Beläge ? sind die Kolben und Führungen wirklich in Ordnung oder nur Augenscheinlich .... das der HBZ defekt ist glaube ich kaum passiert äußerst selten. Wie hast du den entlüftet, hast du den Bericht mit der suche mal gesucht von Frontmann .... auto hinten aufbocken und am BKR (ALB) auch entlüftet ?

Alles nach Anleitung. Mit aufbocken mit und ohne entlüftungsgerät. Am Alb.
Und zu guter letzt auch vom hinteren nippel nach vorne

Steinheim Campo
Frischfleisch
Beiträge: 7
Registriert: Dienstag 26. Juni 2018, 09:13
Fahrzeug: Opel Campo 3,1
Wohnort: 32839
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Opel Campo Bremse geht nicht

Beitrag von Steinheim Campo » Freitag 29. Juni 2018, 19:16

Also habe nochmals alles gemacht wie Ihr geschrieben habt. Bin echt am verzweifeln. Mein Mechaniker weiß auch nicht mehr weiter. Dem ist das schon peinlich
Habt ihr noch eine Idee oder kann mir eine Werkstatt empfehlen, die damit fertig wird. Will ungern den Wagen wegen sowas weggeben
Gruß

Frontmann
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Opel Campo Bremse geht nicht

Beitrag von Frontmann » Freitag 29. Juni 2018, 21:08

Der Problempunkt ist der Regler. Ruhig auchmal entlüften, indem du Leitungen löst. Die Luft dort rauszubekommen ist ziemlich Tricky.

Sterni
Chefmechaniker
Beiträge: 186
Registriert: Donnerstag 10. Juli 2014, 22:42
Fahrzeug: Opel Campo 3.1 SZM
Wohnort: Sachsen
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Opel Campo Bremse geht nicht

Beitrag von Sterni » Samstag 30. Juni 2018, 10:21

Steinheim Campo hat geschrieben:
Dienstag 26. Juni 2018, 11:13
Der Ralf hat geschrieben:
Dienstag 26. Juni 2018, 11:01
achso hast du den das Unterdrucksystem schon geprüft ....
Was meinst du damit genau ?
Er meint damit, ob die Unterdruck-Bremskraftverstärkung funktioniert!
-Motor aus.....mehrmals Bremse treten
-jetzt kräftig auf die Bremse treten und dabei den Motor starten.
Geht das Pedal dann merklich nach unten?

Noch ein Tipp zum Entlüften: die Handbremse nicht anziehen!

Steinheim Campo
Frischfleisch
Beiträge: 7
Registriert: Dienstag 26. Juni 2018, 09:13
Fahrzeug: Opel Campo 3,1
Wohnort: 32839
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Opel Campo Bremse geht nicht

Beitrag von Steinheim Campo » Samstag 30. Juni 2018, 10:47

Ja der Bremskraftverstärker geht.
Der Druck geht weg

Benutzeravatar
Der Ralf
Forums-Paparazzo
Beiträge: 7032
Registriert: Sonntag 8. März 2009, 18:05
Fahrzeug: opel campo 2.5 TD 3/98 , FRONTERA A Sport 96
Wohnort: 31632 Schessinghausen
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Opel Campo Bremse geht nicht

Beitrag von Der Ralf » Samstag 30. Juni 2018, 11:21

Also wen du das mit den Mechaniker nicht hin bekommst mein angebot steht ich würde mich drum kümmern wen du das Auto hier hinstellst.
Falls du das annehmen möchtest sendest du mir ein PN.
Der Ralf
Das Waldi Bastelfred (Campo) http://www.opel4x4.de/viewtopic.php?f=16&t=17951
Der B den ich nie haben wollte http://www.opel4x4.de/viewtopic.php?f=4&t=21524
universalvierradantriebautowagenmitvierrädernanjedereckeeinsdiebisaufdenbodenreichenmanchmal
http://brisbras.de/Campobilder/ http://www.brisbras.de/opel4x4 http://www.brisbras.de/mamut//

Benutzeravatar
Der Ralf
Forums-Paparazzo
Beiträge: 7032
Registriert: Sonntag 8. März 2009, 18:05
Fahrzeug: opel campo 2.5 TD 3/98 , FRONTERA A Sport 96
Wohnort: 31632 Schessinghausen
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Opel Campo Bremse geht nicht

Beitrag von Der Ralf » Donnerstag 2. August 2018, 13:16

Moin,

da ich es immer doof finde wenn ein Bericht offen bleibt ohne Lösung schreibe ich mal was (Hendrik wenns dir nicht passt sag bescheid) ...

der Steinheim Campo bremst wieder,

nachdem die Werkstatt das ja leider nicht hinbekommen hat brachte mir Hendrik sein Campo.
Warum die Werkstatt entlüftet hat aber die Bremse nicht wirklich kontrolliert hat bleibt mir ein Rätsel.

Beide Bremsscheiben waren 4-5 mm unter der Verschleiß Grenze dazu ausgeglüht und glasig. Die Sättel waren so fest das ich die mit Brechstange und großen Hammer runter machen musste und die Beläge auf der linken Seite waren völlig fertig. Nach ordentlicher Reinigung der Gleitbolzen wechseln der Scheiben und Beläge einstellen der Hinterradbremse ging die Bremse wieder.

Einige andere sachen waren auch noch zu machen aber das kann Hendrik ja berichten wen er Lust hat.
Der Ralf
Das Waldi Bastelfred (Campo) http://www.opel4x4.de/viewtopic.php?f=16&t=17951
Der B den ich nie haben wollte http://www.opel4x4.de/viewtopic.php?f=4&t=21524
universalvierradantriebautowagenmitvierrädernanjedereckeeinsdiebisaufdenbodenreichenmanchmal
http://brisbras.de/Campobilder/ http://www.brisbras.de/opel4x4 http://www.brisbras.de/mamut//

Sterni
Chefmechaniker
Beiträge: 186
Registriert: Donnerstag 10. Juli 2014, 22:42
Fahrzeug: Opel Campo 3.1 SZM
Wohnort: Sachsen
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Opel Campo Bremse geht nicht

Beitrag von Sterni » Donnerstag 2. August 2018, 13:31

Danke, das wenigstens Du Dir die "Mühe" der Rückmeldung gemacht hast. respekt
Wie können Bremsscheiben so unter Mass sein? Meine originalen haben 150 Tkm bis zum Verschleißmass gehalten.
Wieviele Jahre war der Campo nicht bei der HU?
Und was ist das für eine "Werkstatt"???

Antworten
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste