Motorsteuergerät anzeige?

Hier könnt Ihr Probleme/Fragen zum Opel Frontera posten.

Moderatoren: Der Ralf, karman911

Benutzeravatar
Marco.Schmühl
Geröllchampion
Beiträge: 220
Registriert: Dienstag 31. August 2004, 13:38
Fahrzeug: Frontera A Sport
Wohnort: Erftstadt
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Motorsteuergerät anzeige?

Beitrag von Marco.Schmühl » Freitag 16. Februar 2018, 20:03

Hi Bernd,

die Amplitude mit ca. 300mV schein ok zu sein, jedoch sollte das Signal mehr einer Wechselgröße entsprechen, die bei Auftreten einer Schallschwingung um 0V schwingt. Evtl. sendet die Zündung in den Tastkopf von Deinem Oszilloskop ein. Schreibst Du die Nadelimpulse auch mit, wenn Dein Oszi nur mit Masse verbunden ist?

CRC - Fehler können passieren. Leider hab ich nie Doku über das KW82-Protokoll gefunden, um was Brauchbareres darüber sagen zu können :-?

LG Marco

Bernds
Kühlerfigur
Beiträge: 17
Registriert: Freitag 9. Februar 2018, 18:39
Fahrzeug: Opel Frontera A Sport 2.0 i Bj1995
Wohnort: Malterdingen
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Motorsteuergerät anzeige?

Beitrag von Bernds » Freitag 16. Februar 2018, 21:05

Hi Marco,

hm ok,.. also wenn ich das oszi nur an masse anschließe dann hab ich keine nadelipulse...vielleicht muss ich morgen nochmal mit den einstellungen spielen .. oder mal an anderen Stellen messen ob ich da auch die nadelimpulse habe hmm denn dann ist es die Zündung die mit eintreut ich versuch morgen einfach mal ein paar versch. messungen..

ich würde ja auch mal das andere steuergerät das ich noch habe, einbauen aber ich glaub dazu muss ich dann auch die WFS mit einbauen bzw. anschließen die zu dem Steuergerät gehört, hab schon öfters gelesen das die WFS auf das Steuergerät codiert ist wenn es denn Stimmt hmm

LG Bernd

Frontmann
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Motorsteuergerät anzeige?

Beitrag von Frontmann » Samstag 17. Februar 2018, 07:40

Da fällt mir ein, dass ich auch Mal nen Fehler suchte, bis ich nicht mehr weiter wusste, und bin dann per Zufall auf den grünlich schimmernden Sprit gestoßen. Also alte Suppe raus und bestes Super getankt und die Kiste lief wieder. Der gute hatte mit Dieselkraftstoff vermischtes Benzin erwischt.

Bernds
Kühlerfigur
Beiträge: 17
Registriert: Freitag 9. Februar 2018, 18:39
Fahrzeug: Opel Frontera A Sport 2.0 i Bj1995
Wohnort: Malterdingen
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Motorsteuergerät anzeige?

Beitrag von Bernds » Samstag 17. Februar 2018, 09:42

Jep auch das kenn ich :) ich hatte vor einem Jahr Sprit geschenkt bekommen der von autos vom Schrottplatz kommt :lol2: angeblich reiiiines Benzin bis dann der Fronti mehr Öl hatte als Kühlerwasser wahh und der Öldruck fast bis anschlag ging :wand: wie du schon sagtest alles raus Tankausgespült Ölwechsel Filterwechsel...und dann lief er wieder wie ne 1 bis jetzt vor kurzem und diesmal ist nur Benzin von der Tanke drin :)
also das könnte es eigentlich nicht sein hmm

Frontmann
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Motorsteuergerät anzeige?

Beitrag von Frontmann » Samstag 17. Februar 2018, 09:52

Jo, das dachte der Fahrer auch, bis ich ihm sagte, was, wenn die falsche Kraftstoffsorte schon in die Tankstelle gefüllt wurde? Auf Nachfragen bestätigte sich das dann.

Zum Klopfsensor möchte ich noch folgendes erwähnen:

Im Stand durch Gasgeben kannste den nicht auslösen, sondern nur dann, wenn der Motor eine klopfende Verbrennung hat. Dies geschieht insbesondere nur dann, wenn z.B. Kraftstoff mit zu wenig Oktanzahl gefahren wird, die Zündung zu früh gestellt wurde (kann beim X20SE ja nicht gemacht werden) und unter hohen Verbrennungstemperaturen. Das Ganze natürlich unter Last und die kannste bei stehendem Fahrzeug, oder bei Fahrt ohne Kraftschluss zu den Rädern nicht herbeiführen.

Das Brummen oder Rattern beim Gas wegnehmen könnte an verschlissenen Kardangelenken oder defekten Motorlagergummis liegen.

Hat denn der Motor immer noch Zündaussetzer? Wenn ja, käme die Zündspule in Betracht. Die kann durchaus defekt sein, wenn sehr lange mit defekten Zündleitungen gefahren wird und der Funke dann am Spulengehäuse abgeleitet wird.

Bernds
Kühlerfigur
Beiträge: 17
Registriert: Freitag 9. Februar 2018, 18:39
Fahrzeug: Opel Frontera A Sport 2.0 i Bj1995
Wohnort: Malterdingen
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Motorsteuergerät anzeige?

Beitrag von Bernds » Samstag 17. Februar 2018, 14:28

Hallo Frontmann,

hm ja das klingt natürlich auch irgendwie logisch mit dem klopfsensor... deswegen zeigt auch das Steuergerät kein Signal vom KS im Stand...
wie wird denn dann die Zündverstellung gesteuert? ich denke mal das muss ja auch gesteuert werden je nach last und Drehzahl? ich kenne das von den älteren Motoren die das mechanisch über den Zündverteiler gemacht haben...aber der hat ja ne Elektronische Zündung somit muss das ja auch über irgendeinen Sensor gesteuert werden?...

das mit dem Brummen von Lagern ok das wäre natürlich auch ne möglichkeit ich denke dass das eine oder andere Lager nicht mehr ganz fit ist.... aber was mich wundert das der Fehler von einer minute zur anderen auftrat und bei Lagern macht sich das ja meistens schleichend und man merkt langsam geräusche oder reaktionen die dann stärker werden?....bzw. bei Lastwechsel auch anderst klingen..

vor allem wenn ich den Fronti beim Fahren mit dem Gas halte also kein beschleunigen und kein gasweg dann läuft alles normal keine geräusche nix...

Fehlzündungen sind komplett weg durch den neuen Zündkabelsatz :wink:

Frontmann
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Motorsteuergerät anzeige?

Beitrag von Frontmann » Samstag 17. Februar 2018, 14:42


Bernds
Kühlerfigur
Beiträge: 17
Registriert: Freitag 9. Februar 2018, 18:39
Fahrzeug: Opel Frontera A Sport 2.0 i Bj1995
Wohnort: Malterdingen
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Motorsteuergerät anzeige?

Beitrag von Bernds » Samstag 17. Februar 2018, 15:00

@Frontmann

nicht schlecht die Lektüre respekt da sieht man dann mal was für eine Aufgabe die Motronic hat und vor allem in welcher Zeit alles entschieden und gesteuert werden muss :D fast wie bei meinem PC :funny:
hmm also nütz nix muss Dich besuchen.....

Frontmann
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Motorsteuergerät anzeige?

Beitrag von Frontmann » Montag 25. Juni 2018, 08:04

Man liest hier gar nichts mehr. Sind die defekten Kardankreuzgelenke denn schon erneuert?

Antworten
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 22 Gäste